Instructions How to Work and Format in Microsoft Word

Customize Your Toolbar

You can customize word so that it best suits your needs. When you have a file open (press CTRL N to open a new file), you can access VIEW Þ TOOLBARS to choose which toolbars you want shown. You can also customize or create your own toolbars. To customize a visible toolbar, access TOOLS Þ CUSTOMIZE Þ TOOLBARS and then proceeed to drag off any icons you do not want shown in your toolbar, dragging any icons you do want into your chosen toolbar from the Customize window. If you are not sure what a certain icon does, you can click on it in the Customize window and read the description below. When this Customize window is open, you can also move the various icons within the toolbar, separating some from others in the process.

Below is shown the toolbars we have customized for ourselves with an explanation of each icon .


1 opens a new file
2 opens an existing file
3 makes the selection or following text subscript
4 makes the selection or following text superscript
5 inserts a table (very useful)
6 "undos" chosen steps
7 "redoes" chosen "undoed" steps
8 starts bullets (pressing again stops them)
9 shows or hides the ruler bar(s)
10 shows text in Normal, 100% view
11 shows text in page width view (Normal or Page Layout view)
12 shows whole page in Page Layout view
13 shows document in whatever view you are using without any of the toolbars etc.
14 show hidden markers (good if you want to see where you pressed Enter or Tab)
15 used for zooming in or out
16 shows the border toolbar (good for when working with tables but can also be used in the actual text part of the document
17 shows the graphics toolbar
18 these six add or remove rows, columns or cells from a table
19 show or hide the structure of an unbordered table
20 show the active style
21 shows or is used to change the active font
22 shows or is used to change the font size
23 make or not make bold
24 make or not make italisized
25 make or not make underlined
26 left justification
27 center justification
28 right justification
29 left and right justification
30 ask for help on
31 the Ruler Bar (explained below)
 

The Ruler Bar


Now that you have prepared your toolbar(s), you can start working in your document. The ruler is an effective way to perform special formatting in a paragraph.

By double clicking with the mouse into the ruler, you can add or delete tab stops (to delete, drag the tab stop off the ruler). Icon "1" changes the alignment of how text lines up under a certain tab stop, which can be leftcenterright or decimal. Jump to the next tab stop within a paragraph by pressing TAB.
Point "2" indicates where a paragraph will start (indent).
Point "3" indicates where the paragraph will continue (indented) once it comes to the end of the line.
Point "4" drags points "1" and "2" simultaneously.
Point "5" indicates where the paragraph will end before automatically dropping down to the next line (to where point "2" was set for example).
Point "6" is a tab stop.


You can also move points "1", "2" or both using short-cut keys, such as CTRL T to move point "2" to the right, CTRL SHIFT T to move point "2" to the left, CTRL M to move both points "1" and "2" to the right and CTRL SHIFT M to move both of these points to the left. If you have tab stops set on your ruler, using these short-cut keys will jump points "1" and/or "2" to the next or previous tab stop. If there are no tab stops, these points will jump at a distance as determined in the default tab stop distance (set by accessing FORMAT Þ TABS). By accessing FORMAT Þ TABS, you can also set the exact distance of individual tab stops and set any leading dotted lines etc. before them.



Paragraph Formatting


Once you have labouriously set a format for a particular paragraph (for by example using the Ruler Bar), you can give it a style name by dragging over the existing style name (in the style box icon "20" as shown in the toolbar above) and then typing over it with a name you choose. Accessing any of the shown style names while you have the cursor in any paragraph or while any number of paragraphs are selected will change the format of that or those paragraphs to the format of the style you choose.
If you do not want to create a style but rather only copy the formatting of a particular selected paragraph, you can press CTRL SHIFT C to copy the format and then paste the copied format by pressing CTRL SHIFT V to apply to a subsequent paragraph where you reposition the cursor (or subsequent selected paragraphs). Note that if you select only a word or a couple of words, CTRL SHIFT C will only copy the formatting for the font. If you want to copy the formatting for the font as well as the paragraph, you must at least have selected the paragraph mark (seen as a backward P when activating icon "14" on the toolbars shown above) for that paragaph.
Note that CTRL C copies something while CTRL SHIFT C copies the formatting of that something (CTRL X simultaneously erases while copying it - hence moving it). CTRL V pastes that something to where you subsequently place the cursor.
Once you have set the formatting of a particular paragraph, all subsequent paragraphs that you place following this paragraph will continue with the same formatting. If you want to return to the original (normal) style that you started with, access the Normal style in the style box or press the short-cut key CTRL SHIFT N. If you want to change the Normal style (or any other style in a document), set the formatting for a particular paragraph, select it (including the paragraph mark at the end of the paragraph) and then select the Normal style (or any other style) in the style box icon. A window will then appear asking you whether you want to change the formatting of the style or if you want to return back to the previous formatting. Choose "redefine style". If you want to set what the Normal style will be (as well as any other formatting instructions such as font, margins etc) for all future documents that you open, access FILE Þ OPEN, change the List of File Type to Document Templates, and then open NORMAL.DOT found under WINWORD\TEMPLATE, whereby changing any formatting for this file will set how all subsequent new files are formatted in the future.


Working in a Paragraph


You can move the cursor quickly within a paragraph by pressing CTRL LEFT ARROW (moves to the beginning of a previous word), CTRL RIGHT ARROW (moves to the beginning of the next word), CTRL UP ARROW (moves the cursor to the beginning of the previous paragraph) or CTRL DOWN ARROW (to the beginning of the next paragraph).
CTRL HOME returns the cursor to the beginning of the document and CTRL END to the end.
Holding the SHIFT key while moving the cursor to another area of the document will select that portion between the cursor's final and starting location.
You can also select rows in a document by pressing the left hand key on the mouse when the mouse arrow turns into a right pointing arrow on the left hand side of the text.
With the mouse, you can select a word by double ckicking it or a paragraph by triple clicking it.
If you ever make a mistake, accessing EDIT Þ UNDO or EDIT Þ REDO or REPEAT will do as such for many steps. The short-cut keys for these steps are CTRL Z and CTRL Y. You can also use the icons "6" or "7" for undoing or redoing certain steps.


Tables


Tables are very useful and often used in many documents.
To insert a table, press icon "5" on the toolbar as shown above or access TABLE Þ INSERT TABLE. You can specify the number of rows or columns you want in your table, or you can remember by tabbing past the end of a table will automatically create a new row. You can move between cells in a table by pressing TAB or SHIFT TAB. To place a tab stop withina table cell, you must press CTRL TAB. When in a cell, you can see a miniture ruler bar for that cell with which you can format a paragraph within a table cell in the same manner as any other paragraph.
You can then change the dimension of a table or its cells by dragging its column boundaries (when holding the mouse cursor above these column boundaries, you will see how the mouse cursor changes to special arrows - then you drag the boundaries). If you want to drag the height of cells, you must do so by positioning the mouse cursor over the represented boundaries in the verticle ruler bar in Page Layout view, wait until you see the special arrows and then begin dragging. You can also drag boundaries for only certain cells by first selecting those cells before dragging the boundaries.
Once you have formatted the dimensions of a table, you can also give the table borders or shading, accomplished by accessing FORMAT Þ BORDERS AND SHADING or by accessing the Borders and Shading toolbar by pressing icon "16" on the toolbar above. Remember that such border and shading instructions will only affect those cells which you haveselected.
You can also convert text to a table or table to text by first selecting the text or table and then choose Table > Convert Text to Table (or Convert Table to Text, if a table is selected). When converting text to a table, you can use the "Separate text at" section to choose what character will be converted into a column barrier. To see all the available characters within a section of text, such as tabs or paragraph marks, you can press the  icon on your toolbar. This can be quite a useful icon. If it is not on your toolbar you can place it there through your customization menu as explained above. Or select the Other character button to choose your own. You can use the Search and Replace (CTRL H) function beforehand to strategically 'litter' your special (Other) character throughout your text, and get very fancy with the automatic creation of tables.
Before pressing OK in this window, check that the number of columns is correct and as you intend. If it is not, it probably means that there is an extra "Separate text at" character in one of your rows. Examine the selected text again to find out where, or go ahead and press OK to examine the produced table, to help you find the location of the extra character. The go back (CTRL+Z) to before when you converted to the table and remove that extra character.


Viewing a Document


Once you have completed a translation and performed some elementary formatting on its text, you can then view the file in Page Layout view for final formatting. Either access VIEWÞ PAGE LAYOUT VIEW or press the small Page Layout view icon at the bottom left hand corner of the screen. Once in Page Layout view, you can see the page in Page Width view by pressing icon "11" or Whole Page view by pressing icon "12". These views are useful for final formatting of your document.
In Page Layout view, you can view the vertical ruler bar and also manually change the page margins by positioning the mouse cursor over either end of one of the ruler bars until it turns into special arrows, dragging it elsewhere afterwards. Page margins can be set also by accessing FILE Þ PAGE SETUP.
Sometimes you might want to divide the view of a document into two sections, so that you can see two parts of a document at the same time (for example, when you are copy/pasting from one section to another, or need to refer to a particular section when translating in another). To do this (works in Excel and most programs), you will notice a small horizontal line above the right scroll bar.

Simply hold your mouse over top of this horizontal line until the mouse arrow turns into something else (should be a horizontal line with two arrows, one pointing up, the other down). Once the arrow changes, press down with your left mouse button and keep holding while you drag your mouse downwards, as such creating a new pane for your file. You can resize the pane in a similar manner any time. You can remove the ruler from either pane to increase the text area. If you plan to frequently jump from pane to pane, you can even create a shortcut key for this through the usual Tools > Customize > Keyboard > select "Window and Help" in the left window, and "OtherPane" in the right window. I like to use CTRL F1 as a shortcut key for this, since I use ALT F1 to jump between files.



Final Note and Other Tips


Note that all short-cut keys for particular commands are displayed in the drop down menus (the menus you see displayed when you access for example FILE, EDIT etc.). You can also create your own short-cut keys by accessing TOOLS Þ CUSTOMIZE Þ KEYBOARD.
  • if you want to change some text to all small letters, Every Word Starting With A Capital, or ALL CAPS, select the text you want to change and keep press SHIFT+F3 until you get your desired effect
  • if you want to select a boxed area, hold down the ALT key and drag your mouse while pressing the left mouse button. You may have to strategically place the cursor somewhere to achieve the desired effect.
  • if you do most of your work in a particular folder, you can set the default settings through Tools > Options > File Locations, to prevent you from navigating to your preferred location every time you activate the Word program
  • if you make a mistake, you can always go back by pressing CTRL+Z (or forward again by pressing CTRL+Y). Word remembers many steps. Alternatively, you can use icons 6 or 7 above to undo or repeat certain steps, much like when you click on the forward or back button on your internet browser, but I have found these icons a bit tricky to work with and not so reliable.

SHARE

About anwar alam

    Blogger Comment
    Facebook Comment

0 comments:

Post a Comment